Touchscreen problem ezpad 5s

Touchscreen problem ezpad 5s

TechTablets Forums Jumper Discussion EZPad series Touchscreen problem ezpad 5s

Viewing 8 posts - 16 through 23 (of 23 total)
  • Author
    Posts
  • #58825
    ernestukiz
    Participant
    • Posts: 1

    Hi all

    My touchscreen on EZPAD 5s was clicking in wrong places after Windows 10 anniversary update. Touchscreen calibration didn’t fix it.

    I have managed to fix it by manually replacing the drivers with those kindly provided by Daniele.

    All I did was to update the KMDF HID Minidriver for Touch I2C Device in device manager. After that the touchscreen worked fine again.

    Thank you for your help.

     

    #59145
    zmb
    Participant
    • Posts: 1

    I have similar problems after the last windwos updates… (i hope the touchscreen is not broken!):

    I have tried alle the drivers provided here with the update funktion at the device manager.

    The last time i installed the drivers from Daniele^^.

    There is a video on Youtube: https://www.youtube.com/watch?v=TmIE_gVonb8

    It seems, that the touchscreen gets more than one contact, but i only tip on it with one finger. If i dont touch it, it takes tips by itselfs, sometimes…

    If anyone has a solution for that, i would highly appreciate that 🙂

    #60451
    David Quesada Duque
    Participant
    • Posts: 1

    hi, friend.

    i have the same problem with the screem

    some one can help me, i try to install the drivers of the forum but still no work.

    thaks

    #73807
    Andhika Wibianto
    Participant
    • Posts: 1

    Hi (boas!), I made a full backup of my 5S with the Win10 powershell utility. You can download it here: https://drive.google.com/file/d/0B7L2N6qIHs_zVnk4RFp1YWc2UlU/view?usp=sharing I hope this could help somebody ?

    Hi, thanks friend your drives resulted, once again you help me with a problem ? this Tablet is pretty good in all aspects, but the technical assistance on the part of the mark being miserable, I sent several emails about these problems and never had any reply. But once many thanks

     

    Hi friend, i think i need the files too as i encountered same problems, could you re-share the active link? your previous gdrive link is dead 🙂

    please let me know.

    #140407
    Robert
    Participant
    • Posts: 1

    My Jumper EZ Pad 5s Flagship touchscreen does not work.  I’m having the same problem but all of the links above have vanished. I did get the drivers, updated them, removed and installed the HID Touchscreen to no avail. Tried to calibrate and that didn’t work either. I just cannot get the touchscreen to work.  Everything else is fine after loading the drivers found on this site.

    #140456
    ahlidap
    Participant
    • Posts: 30

    Hi,

    Uhm.. I think I don’t have those files anymore, as I sold my tablet.

    I will try to have a look later on my usb hdd…

    #148706
    wahid
    Participant
    • Posts: 4

    if it’s not too much trouble can somone let me know or make a video how to introduce that doltish driver I am presently houers endeavoring to make it work please somebody help. I can’t duplicate it straightforwardly to the windows framework 32 drivers beacuse its telling everytime that a diffrent application is utilizing the program, I even attempted to get the privilege to include and delet in framework 32 yet I can’t get which application is precluding me to duplicate Dafont MapQuest FileHippo

    #209319
    Cancun
    Participant
    • Posts: 1

    Does anybody have a full driver backup (especially touch and wifi)?

Viewing 8 posts - 16 through 23 (of 23 total)
  • You must be logged in to reply to this topic.

Lost Password