ezbook 3 pro freezes with annoying sound, on AC

ezbook 3 pro freezes with annoying sound, on AC

TechTablets Forums Jumper Discussion EZBook series ezbook 3 pro freezes with annoying sound, on AC

Tagged: , , , ,

Viewing 15 posts - 1 through 15 (of 21 total)
  • Author
    Posts
  • #149690
    Furkan
    Participant
    • Posts: 32

    Okay so i have a very weird problem on my jumper ezbook 3 pro. I’ve been using this machine as my daily for a year now and so far i am pretty happy with it. But recently, i bought an ssd for lack of storage. I freshly installed the windows on ssd and i was using it like this. I was using letasoft sound booster/EqualizerAPO for low volume issue and after clean install, i setup Letasoft. But then i realized, whenever i was watching movie or video while charging the computer, whole system freezes after 5-10 minutes and the only way is to restart it via power button. This does not happen on battery power. Only when on AC. And i figured, this wasnt happening before ssd so maybe i shouldnt install the windows on ssd so i install it back on internal drive. And guess what. Today it happened again. What can i do? right now i am using Equalizer instead of Letasoft but the result is same. Does speakers draw more voltage than they should be and system shuts itself? removing the Equalizer will solve the problem but if i do that, then the sound will be very weak. What is your solutions? Thank you.

    <hr />

    Long story short; dont install windows 10 1809 build. It sucks.

    #149693
    Chupa
    Participant
    • Posts: 880

    I tried the apo and others too bot my sound cut out sometimes after sleep or hibernation. I also had it that after using the headphones the speakers would not work and it needed a fresh reboot.

    So I kicked all the shit of the Jumper an use vlc as a mediaplayer and youtube player. It is a little add on you have to install and a little helper program.

    VLC comes with an internal 200% booster what gets activated when you are at 100% and go for more volume. Works like a charm. No more trouble and computer stays cooler than when using Firefox to watch youtube.

    Need Help?
    1981 soldered my first Sinclair computer 1K, tapedeck * 1984 build and sold IBM clones 8Mhz, 512K, 20MB HDD * 2018 messing with ultrabooks

    #149705
    Ulf
    Participant
    • Posts: 10

    I dont think this problem is related to eq settings. I’ve had the same issue with freezing while charging for weeks now and after yesterdays freeze, my ezbook is completely dead and wont power on any any more. I would suggest you to only charge it when it’s powered off from now on, to spare it from that fate.

    #149706
    Furkan
    Participant
    • Posts: 32

    Okay here is a question. Can you remember which version of windows you had? I am suspecting now with windows 10 1809 build. Because as i can remember, i was using 1803 before my ssd and after ssd, i formatted to 1809. I was so blind and thinking about ssd is the problem but it just might be the 1809 build. As we all know it has lot of problems.

    #149707
    Furkan
    Participant
    • Posts: 32

    I tried the apo and others too bot my sound cut out sometimes after sleep or hibernation. I also had it that after using the headphones the speakers would not work and it needed a fresh reboot. So I kicked all the shit of the Jumper an use vlc as a mediaplayer and youtube player. It is a little add on you have to install and a little helper program. VLC comes with an internal 200% booster what gets activated when you are at 100% and go for more volume. Works like a charm. No more trouble and computer stays cooler than when using Firefox to watch youtube.

     

    here is the thing, it happens with the vlc too. I uninstalled the sound apps but nothing has changed. And it wasnt happening before so it is so frustrating. I am worried about windows 1809. I will try format back to 1803 and see if it will be okay.

    #149711
    SB
    Participant
    • Posts: 40

    it’s hardware issue. try to take out ssd and use windows on emmc if you have same problem again.

    ezbook is really bad construction for example on mine when you plug power cord touchpad is getting crazy when notebook is on flat surface. when you rise it a bit it works OK. no problem on battery. also mine sometimes hang with black screen and you need to power it off. sometimes after it hangs it does not see ssd and boots to my windows on emmc, but usually after reboot it see ssd again. twice after hang it didn’t saw touchpad at all. device was there, driver was there, but windows didn’t even show arrow. only solution was to open case and replug battery for touchpad to start working again. for me there is some issue with power charging, some interferences. maybe with ssd it happeds often. like i said if you kept windows on emms i would start with taking ssd out and checking if problem is still there.

    #149717
    Furkan
    Participant
    • Posts: 32

    it’s hardware issue. try to take out ssd and use windows on emmc if you have same problem again. ezbook is really bad construction for example on mine when you plug power cord touchpad is getting crazy when notebook is on flat surface. when you rise it a bit it works OK. no problem on battery. also mine sometimes hang with black screen and you need to power it off. sometimes after it hangs it does not see ssd and boots to my windows on emmc, but usually after reboot it see ssd again. twice after hang it didn’t saw touchpad at all. device was there, driver was there, but windows didn’t even show arrow. only solution was to open case and replug battery for touchpad to start working again. for me there is some issue with power charging, some interferences. maybe with ssd it happeds often. like i said if you kept windows on emms i would start with taking ssd out and checking if problem is still there.

     

    yeah that was my second option. If it is related to ssd port, well it is a big shame then. And i would seriously consider selling this machine because it is so frustrating. I am hoping it is related to windows but it is a low chance.

    #149735
    Furkan
    Participant
    • Posts: 32

    okay, little update. I removed the ssd and the problem still exists, so it is not ssd related. Chris if you are available i sure need your assistance. I will now try to revert back to windows 10 1803 build. If that does not work too, only god knows what is the issue because the OS is the only different thing before i bought ssd.

    #149738
    SB
    Participant
    • Posts: 40

    give it a try, you should be able to roll back from recovery settings

    https://www.blogsdna.com/27818/how-to-downgrade-to-windows-10-version-1803-from-1809.htm

    or it can be just hw problem that show up after 1y of usage.

    #149739
    Furkan
    Participant
    • Posts: 32

    give it a try, you should be able to roll back from recovery settings https://www.blogsdna.com/27818/how-to-downgrade-to-windows-10-version-1803-from-1809.htm or it can be just hw problem that show up after 1y of usage.

     

    I did even better. I spare my time on it and installed fresh windows 10 1803. And my god. It worth my time. I am doing all sorts of things now with my pc and my high volume settings. No freezes, no shutdowns no nothing! It actually solved it. If anyone encounters with the same problem, here is the solution. From now on, i am done installing updates on day 1.

    #149740
    SB
    Participant
    • Posts: 40

    nice it fix it for you 🙂 did windows 1809 hang also without boosted volume?

    #149741
    Furkan
    Participant
    • Posts: 32

    nice it fix it for you ? did windows 1809 hang also without boosted volume?

     

    yes it actually did. without volume boost. And i also encountered it while i was preparing windows 10 bootable usb, i wasnt even using any sound. And i installed 1809 twice just to make sure there is something wrong with the setup. Thank god 1803 solved all my problems.

    #149768
    Chris G
    Keymaster
    • Posts: 2649

    1809 upgrade on my desktop PC was nothing short of a nightmare… I had to do a rollback and that was also messed up.

    Chris | Admin
    Please support us and help keep TechTablets online. Affiliate revenue is used to pay for the server, studio apartment (Techtablets HQ) and buy new tech to review. Without it, this site would be dead.
    Next up for review:
    Ordered and waiting for my: BMAX Y13, Mi Gaming Laptop (2019)
    Currently testing: ASUS ROG 2

    #149802
    Furkan
    Participant
    • Posts: 32

    1809 upgrade on my desktop PC was nothing short of a nightmare… I had to do a rollback and that was also messed up.

     

    Last couple of weeks was a nightmare for me. I do like my device so much but i even had to look for replacement because of this. What a mess. I tried literally everything but nothing worked except this. And MS told that they fixed everything. Yeah nice fix. But in the end i am happy that i dont have any hardware issues related to laptop or ssd.

    #149825
    Chupa
    Participant
    • Posts: 880

    still sticking with 1703 with mine for 13 Months.
    Removed and blocked everything I did not want like spytana and edge and all the MS spyons, nearly all of the telemety.
    Just the other day I tried again to do my own colors allover as it was so very simple done in win 7
    Research showed that after 1703 windows completely removed ways to change these settings like creation of a theme in 7 and saving it as .themepack then just clicking on it in 1703 and you have all the color tweaks you did in 7 imported to 10.
    If you run into a problem in 10 and you find a solution, there is a high percentage it does not work because it is for one of the other windows 10 versions.
    What is the problem to not given them an simple 10.1 10.2…. 10.17??

    Need Help?
    1981 soldered my first Sinclair computer 1K, tapedeck * 1984 build and sold IBM clones 8Mhz, 512K, 20MB HDD * 2018 messing with ultrabooks

Viewing 15 posts - 1 through 15 (of 21 total)
  • You must be logged in to reply to this topic.

Lost Password