Issue with Kingdian SSD and Ezbook 3 PRO

Issue with Kingdian SSD and Ezbook 3 PRO

TechTablets Forums Jumper Discussion EZBook series Issue with Kingdian SSD and Ezbook 3 PRO

Viewing 15 posts - 1 through 15 (of 44 total)
  • Author
    Posts
  • #76388
    Mehtevas
    Participant
    • Posts: 24

    Hi all,
    I’ve bought the EZBook 3 SSD pro and the ssd king dian 240 gb (2280) from gearbest one month ago. They arrived yesterday. I installed the ssd in the ezbook without problems. But the ssd is not found by BIOS or Windows or the disk manager. Can someone help me?

    ps the BIOS is locked

    #76394
    Mehtevas
    Participant
    • Posts: 24

    Update: when I turn on the ezbook, it compares a red led on the ssd.

    #76403
    Mehtevas
    Participant
    • Posts: 24

    Update 2: I don’t know why, but now the ssd appears in disk manager. So, I have another problem. The file system was Raw, so I try to wipe and go to NTFS, but it is impossible. It fails. The only one choice that works is Refs. How is possible?

    sorry for my english

    #76433
    czupa360
    Participant
    • Posts: 3

    I had same situation, i buy 128 kingspec from aliexpress and cant found it in bios or device menager. THE SOLUTION is program “minitool partition wizard free”. Only minitool detect my ssd, i format it and migrate windows from build-in memory and evertyhing works well. You can find tutorials in google how to do this in minitool. Sorry for my english too 😛

    #76439
    Mehtevas
    Participant
    • Posts: 24

    Thank you czupa, I will try. Unfortunately now I have another problems. I have try the ssd with 3 different PCs, it works and now is in NTFS, but the ezbook says that is in another file system. The biggest problem is that now windows 10 doesn’t boot. Black screen after jumper logo and nothing else.

    #76440
    Mehtevas
    Participant
    • Posts: 24

    update 4: If I remove the ssd, Windows 10 starts. If I use the ssd, Windows doesn’t boot. If I use the kingdian in every other PCs it works. So… what can I do?

    ps in the BIOS, the kingdian still doesn’t exist.

    #76445
    Mehtevas
    Participant
    • Posts: 24

    I had same situation, i buy 128 kingspec from aliexpress and cant found it in bios or device menager. THE SOLUTION is program “minitool partition wizard free”. Only minitool detect my ssd, i format it and migrate windows from build-in memory and evertyhing works well. You can find tutorials in google how to do this in minitool. Sorry for my english too ?

    I’ve try with another PC, minitool detect the ssd but when I install it in the ezbook… windows doesn’t boot. If I tried to install windows with the other pc, could it work?

    #76448
    czupa360
    Participant
    • Posts: 3

    sorry, i forgot to tell about BIOS changes that i do when i lost hope to get ssd work 🙂

    In BIOS go to Chipset > South Cluster Configuration > SATA Drivers > do changes like on pictures.

    Hope it helps!

     

     

    Attachments:
    You must be logged in to view attached files.
    #76455
    Mehtevas
    Participant
    • Posts: 24

    sorry, i forgot to tell about BIOS changes that i do when i lost hope to get ssd work ? In BIOS go to Chipset > South Cluster Configuration > SATA Drivers > do changes like on pictures. Hope it helps!

    My BIOS haven’t all these options… it’s all locked. 🙁

    Can I flash your version?

    #76461
    czupa360
    Participant
    • Posts: 3

    I don’t know how to do this, maybe @hodin can help You with bios flash https://techtablets.com/forum/topic/yepo-737a-running-jumper-ezbook-3-pro-v4-bios/

    My bios version is 2.18.1263, I have ezbook 3 pro v.4.

    #76515
    Mehtevas
    Participant
    • Posts: 24

    Situation: The ezbook detects the kingdian but I`m not able to clone OS or to do everything else. He Always says error 1117.

    #76517
    Mehtevas
    Participant
    • Posts: 24

    I’ve try with minitool wizard and reflect 7 but nothing works.

    i’ve noticed that minitool says that ssd is in GPT, but when I try to install windows 10 or clone the emmc the kingidan ssd in MBR.

    Attachments:
    You must be logged in to view attached files.
    #76538
    Mehtevas
    Participant
    • Posts: 24

    Update: Now I can use the ssd for data (I’m happy that it is not useless). The disk is slow, I can’t bench it with crystaldiskmark or userbenchmark, but I’ve find with the task manager that the ssd speed is only 100 kb/s.

    #78215
    Rafa
    Participant
    • Posts: 3

    Update: <span id=”result_box” class=”” lang=”en”><span class=””>when I turn on the ezbook, it compares a red led on the ssd.</span></span>

    How did you manage to get the red LED working? I have bought a Goldenfir 128GB M2 SSD and I can’t get it to turn on when connected.

    Thanks

    #79482
    Anyel
    Participant
    • Posts: 4

    Same issue here. Any update?

Viewing 15 posts - 1 through 15 (of 44 total)
  • You must be logged in to reply to this topic.

Lost Password