Tips for restoring android+win10 from official images

Tips for restoring android+win10 from official images

TechTablets Forums Cube Forums Cube iWork10 Ultimate Tips for restoring android+win10 from official images

Viewing 15 posts - 16 through 30 (of 37 total)
  • Author
    Posts
  • #40380
    rinaldo
    Participant
    • Posts: 19

    pls help. i’m lost…

    i have flashed android with success (thanks to laura suggestions abt chinese charecters).

    Now i have a problem. usb1(fat 32) and usb2(NTFS) are connected.

    In BIOS i changed  advanced/system component/OS IMAGE ID from Android to windows

    and in Boot/boot option priorities  to my USB1 (i have not changed FIXED BOOT ORDER priorities) do I have (but i do not see USB1)

    save and exit (step 1)… tablet start to install

    It works perfectly on USB1 but when i type exit on the command prompt  it returns back to android like windows have never been installed.

    the winpe USB2 is not used for the installation….

    i have noticed that after this usb1 is like damaged (not read by pcs and to be reformatted in FAT32).

    COuld you pls help?

    what i’m missing? Im lost

    how i can enter   the setup (see picture)  and how i can proceed?

     

     

    Attachments:
    You must be logged in to view attached files.
    #40391
    Fernando
    Participant
    • Posts: 5

    You need to use a USB HUB and connect the both usb and make sure the usb 1 is the one your tablet boot

    #40393
    rinaldo
    Participant
    • Posts: 19

    I’m using te USB hub + keyboard+ mouse connected to the tablet microUSB.

    alle the 2 usb1 and usb2 are cnnected to the hub.

    the procedure works fine until the exit on the picture below. but then i do not know what to do?  it restart but i do not have windows only android. n the dual boot menu only android not windows.

    Attachments:
    You must be logged in to view attached files.
    #40397
    rinaldo
    Participant
    • Posts: 19

    Pls take a look at the picture it seems the system is not loading windows, it says THIS IS A SINGLE OS!

    From looking in android the available space is 12/15 gb so the aprtition of the hard disk is done…

    the problem is to flash win10 with usb1 and usb2.

    i’m sure my stupidity and that i’m missing something…

    What i can do, where i’m making mistake????

    Attachments:
    You must be logged in to view attached files.
    #40443
    rinaldo
    Participant
    • Posts: 19

    i’m asking for a clarification:

    USB1 should be labelled WINPE.

    USB2 has to be labelleld the same? or it can be left as it is?

    ps: by reading Dan Rademaker (http://techtablets.com/forum/topic/single-os-to-dual-os/) .doc files it seems only the USB1; but by translating the downloaded chinese doc explanation it seems all the 2 USB has to be labelled WINPE…

    #40564
    rinaldo
    Participant
    • Posts: 19

    hello to all after some job reinstallation/flash  of firmware has been successfull. i will post a guide for all those who are not able to do this things like me. thanks for help

     

    #41279
    Runkellly
    Participant
    • Posts: 3

    i’m asking for a clarification:

    USB1 should be labelled WINPE.

    USB2 has to be labelleld the same? or it can be left as it is? .doc files it seems only the USB1; but by translating the downloaded chinese doc explanation it seems all the 2 USB has to be labelled WINPE… you can also try some programs to restore Android on  your windows 10.

    Thanks for your help, i will try it.

    #42336
    Toh Yian Khiow
    Participant
    • Posts: 2

    Hi all, I am having problem booting my tablet into android. It keeps booting to the android bootloader, windows is booting normally. When I try to reflash android it goes to 24% and the tablet shows as attached.

    Attachments:
    You must be logged in to view attached files.
    #42785
    Toh Yian Khiow
    Participant
    • Posts: 2

    After leaving the tablet for a few days without touching it, now it is booting up normally.

    #43318
    Troy Naismith
    Participant
    • Posts: 14

    Yeh I had a few issues with it loading the USB1 stick, had to reformat it a few times and I didn’t use a usb hub… don’t understand how/if that makes any difference but I ended up using one and bam, it loaded up!

    Now I have an issue with the touchscreen not working… I’m installing the updates and hoping it fixes it. If anyone else has had this issue and fixed it please let me know.

    I’ll keep you updated. Thanks!

    #43323
    Troy Naismith
    Participant
    • Posts: 14

    OK so it appears to be a driver issue… I would use the downloads section to get the drivers but the link doesn’t work..

    -Troy

    #43328
    Troy Naismith
    Participant
    • Posts: 14

    Crisis averted everyone! I uninstalled the driver and reset it and WAHLAH the touch pad’s working!

    Hope this helps someone.

    #44274
    Ricardo Sousa
    Participant
    • Posts: 6

    Hello , mine won’t restore win10 fixed on 6%, mine is the flagship version already dual boot, is the same instructions equal to my version? i use mac so i don’t have access to those files in Laura post. Help ? mine android is working great, but win don’t boot.

    #54866
    Srenm
    Participant
    • Posts: 1

    As far as i know ,here is the best way to recover the deleted data from android phone,like messages,contacts,photos,videos,music,and more, it empower  you to get them back from android ,

    #54957
    Reburned
    Participant
    • Posts: 5

    Just let it stay for few hours and it will work. It takes looooooooooong time factory reset. And I mean literally FEW HOURS!!!! 😀

Viewing 15 posts - 16 through 30 (of 37 total)
  • You must be logged in to reply to this topic.

Lost Password