Upgrades to my EZpad 6 Pro FYI

Upgrades to my EZpad 6 Pro FYI

TechTablets Forums Jumper Discussion EZPad series Upgrades to my EZpad 6 Pro FYI

Viewing 9 posts - 16 through 24 (of 24 total)
  • Author
    Posts
  • #151586
    Luis c
    Participant
    • Posts: 7

    Benjamín, muchas gracias por tus aclaraciones.
    Entiendo que esto es lo que necesito, pero espero tu aprobación.
    https://www.amazon.es/gp/product/B079HWHN1Z/ref=ox_sc_saved_title_1?smid=A315J3XIKXR4ZI&psc=1
    https://www.amazon.es/gp/product/B07L574M3N/ref=ox_sc_act_title_1?smid=A3EX5GVXBYBO9J&psc=1
    Espero que me contestes con tu consejo en el caso de que dos cosas sean correctas para encargarlas.
    Yo ya tengo instalado el W10 en la Ezpad, y pretendo clonar la eMMC al SSD una vez particionado.
    Repito que espero tu opinión.
    Un saludo.
    >

    #151602
    Benjamin
    Participant
    • Posts: 42

    Benjamín, muchas gracias por tus aclaraciones. Entiendo que esto es lo que necesito, pero espero tu aprobación. https://www.amazon.es/gp/product/B079HWHN1Z/ref=ox_sc_saved_title_1?smid=A315J3XIKXR4ZI&psc=1 https://www.amazon.es/gp/product/B07L574M3N/ref=ox_sc_act_title_1?smid=A3EX5GVXBYBO9J&psc=1 Espero que me contestes con tu consejo en el caso de que dos cosas sean correctas para encargarlas. Yo ya tengo instalado el W10 en la Ezpad, y pretendo clonar la eMMC al SSD una vez particionado. Repito que espero tu opinión. Un saludo. >

    The SSD looks good, it should work in the tablet. Maybe the SSD will come preformated and you can use it directely or it might be possible to boot a linux from an usb stick and try formatting it with gparted.

    Regarding the m.2 sata to normal sata III adapter, if I’ve seen it corectely it ships from china, so I would recomment that you try out the ssd without the adapter first and make an attemt to format it in the tablet. If that’s not working you can still buy the m.2 to sata adapter, because the shipping time (I would guess 3 weeks to Spain?) it not that much affected by trying if you can get it working without this adapter.

    By the way, do you have a descktop pc with which you can use this adapter?

     

    #151605
    Luis c
    Participant
    • Posts: 7

    Sí, sí puedo usar el adaptador con el PC, pero seguiré tu consejo y primero probaré el SSD directamente en la tablet y espero que esté formateado, y si no lo estuviera intentaré formatearlo con la tablet. Si no pudiera hacerlo me iré a por el adaptador.

    Luego intentaré clonar mi eMMC con el W10 que ya tengo instalado y funcionando, al SSD y después poner en BIOS el SSD como disco de arranque.

    Voy a intentarlo.

    Muchas gracias por tu gran ayuda, Benjamín.

    Un cordial saludo.

    #151606
    Benjamin
    Participant
    • Posts: 42

    Sí, sí puedo usar el adaptador con el PC, pero seguiré tu consejo y primero probaré el SSD directamente en la tablet y espero que esté formateado, y si no lo estuviera intentaré formatearlo con la tablet. Si no pudiera hacerlo me iré a por el adaptador. Luego intentaré clonar mi eMMC con el W10 que ya tengo instalado y funcionando, al SSD y después poner en BIOS el SSD como disco de arranque. Voy a intentarlo. Muchas gracias por tu gran ayuda, Benjamín. Un cordial saludo.

    Let me know if you encounter any difficulties,

    Have a nice evening.

    #151607
    Luis c
    Participant
    • Posts: 7

    Tardaré un poco porque salgo de viaje.

    Quizás aumente el tamaño del SSD a 500gb.

    Cuando lo haga te contaré el resultado.

    Otra vez muchas gracias.

    Un cordial saludo.

    #181843
    Luis c
    Participant
    • Posts: 7

    Todo perfecto con 500 gb.

    El único problema es que después de estar funcionando varios minutos, de 5 a 10 minutos, la tablet se apaga sola.

    Quizás sea problema de BIOS, pero no sé que puede ser. Quizás temperatura, no lo sé ni encuentro como solucionarlo.

    Un saludo.

     

    #181915
    pepe
    Participant
    • Posts: 1

    Hola, tengo un Jumper Ezpad 6 pro pero con procesador intel Atom E3950, compré un SSD sata 3 marca Kingdian 500GB, el ssd funciona perfecto en mi PC de sobremesa, pero en el Jumper no lo reconoce en Bios ni en windows. he hecho todo lo que decis en el foro:

    En bios he cambiado a Solid state disk, he probado alguna opcion mas pero al no ver resultados las he dejado en su posicion original.

    El SSD cuando esta en enchufado en mi PC de sobremesa funcionando se enciende un Led rojo pero en el Jumper no se enciende ese Led.

    Incluso he instalado los dirvers que dice Callum pero sigue sin reconocerlo.

    Ya no se que hacer, alguien puede ayudarme?

    Gracias y saludos.

    #182075
    Cactus
    Participant
    • Posts: 7

    Prueba a no meter los conectores del SSD hasta el fondo…

    #182076
    Luis c
    Participant
    • Posts: 7

    Resuelto el problema de temperatura.

    Abrí otra vez la tablet y observé el difusor del procesador porque tenía la sospecha de que el problema fuera de temperatura. Efectivamente la membrana difusora que debía asegurar el buen contacto entre el procesador y el difusor era demasiado fina y su contacto malo. La cambié (2€), monté de nuevo el difusor, cerré la tablet y va perfectamente.

    Un saludo.

Viewing 9 posts - 16 through 24 (of 24 total)
  • You must be logged in to reply to this topic.

Lost Password