X80 PLUS Android OS Only (Solution)

X80 PLUS Android OS Only (Solution)

TechTablets Forums Teclast Forums X80 Series X80 PLUS Android OS Only (Solution)

This topic contains 97 replies, has 70 voices, and was last updated by  Rodz 2 months, 2 weeks ago.

Viewing 15 posts - 76 through 90 (of 98 total)
  • Author
    Posts
  • #67931

    Marcos Gomes
    Participant
    • Posts: 1

    How i can do this tutorial with the X80 plus (model H6C4)?

    Thank you in advance.

    #69848

    Ponu
    Participant
    • Posts: 1

    Hi All,

    I’m having different issue here for my X80 Pro (E3E9), I logged in to Win 10, and hard dis partition mistakenly deleted 2 GB data, and I can’t go back to Android (it seems deleted that).

    Now I want my tablet with only Andriod tablet. How can I do this? Any steps appreciated. I’m new to  Android tablet.

     

    Thanks,

    Ponu.

     

     

    #70165

    Robson
    Participant
    • Posts: 1

    The update was a success!
    Thank you very much.
    \o/

    #70611

    Markus Körner
    Participant
    • Posts: 1

    Could someone upload the firmware for the H6C3-Version? The download link is not longer available 🙁

    #70694

    Fulvio Fortes
    Participant
    • Posts: 1

    I need to x80 pro e3e9 em mega. Please

    #72131

    Nayden Nikolov
    Participant
    • Posts: 1

    works!

    #72452

    Samuel Kwok
    Participant
    • Posts: 20

    This works great!!

    I bought one with a non booting Windows 10.  I wanted to fix it with dual boot but decided Android is superior for a 8″ tablet.

    #73373

    Zefmark
    Participant
    • Posts: 1

    Hi all,

    This one worked for the H5C6. Thank you!

    Here is how it worked for me. First hunting down the necessary files with google on the vendor sites. I just  felt this is more secure.
    (iSocUSB-Driver-Setup-1.2.0.exe / IntelAndroidDrvSetup1.5.0.exe / PhoneFlashTool_5.3.2.0_win32.exe)
    However they also all collected here (not tested by me): https://cloud.mail.ru/public/FbfP/UdUDS2w1d

    You get the firmware, in which I exchanged the gpt.bin, here: https://cloud.mail.ru/public/3gFd/wbgCYmDz9
    (The blue button “Скачать” means download.) All thanks goes to the guys in this Russian forum. https://4pda.ru/forum/lofiversion/index.php?t707497-920.html

    I installed first the phone flash tool and afterwards the two driver. With the tablet already in DNX Fastboot mode attached for the two driver then but not for the flash tool. This worked for me.

    Initially I a problem, that my tablet did not want to boot into DNX fastboot mode. However, attaching a keyboard and resetting the BIOS to default helped.

    Hope this helps!

     

     

    #74297

    Popeye
    Participant
    • Posts: 1

    Could someone upload the firmware for the H6C4-Version? The download link at teclast is not longer available ?

    Thanks a lot!

    #75850

    Aleps
    Participant
    • Posts: 1

    Thanks a lot for this tutorial. I had eliminated Android partitions because I intended to keep Windows only. It turned out that Windows caused too much heat in the processor, and it would turn off evetually. It was very annoying putting the tablet to sleep and then having to turn it on from scratch again after 10 minutes. Had to switch back to Android, and this tutorial helped so much. It was very simple to do so. I was scared that having eliminated Android partitions the process would not work in my case but it did. All I had to do was pressing power button and VOL-UP for a few seconds and the tablet went in to DNX FASTBOOT MODE. The rest is explained in the previous posts.

    Thanks again.

    #76017

    vanarien
    Participant
    • Posts: 1

    i just flashed my tab, the x80 pro e6e9, everything works fine till i try my camera. it always stop working, the camera.
    anyone has this problem? any fix for this?
    thanks

    #77545

    topik
    Participant
    • Posts: 1

    thanks work like charms

    on my teclast x80 power b2n4

    now i have android with full space, but still sd card not detected sometimes

     

    #79321

    Klarens
    Participant
    • Posts: 1

    Help me…

    Attachments:
    You must be logged in to view attached files.
    #126008

    Diego
    Participant
    • Posts: 1

    Worked perfectly. Thank you! Just followed the flash instructions provided in the link. But instead of chosing “update” I chosed “blank”. Now available memory is 25GB. Great!

    #141105

    Boutch
    Participant
    • Posts: 1

    Thanks a lot. Worked perfectly with x80 pro ! No more windows partition and full space on android ! Perfect.

Viewing 15 posts - 76 through 90 (of 98 total)

You must be logged in to reply to this topic.

Lost Password