X80 PLUS Android OS Only (Solution)

X80 PLUS Android OS Only (Solution)

TechTablets Forums Teclast Forums X80 Series X80 PLUS Android OS Only (Solution)

This topic contains 99 replies, has 72 voices, and was last updated by  domiester 2 months, 3 weeks ago.

Viewing 15 posts - 61 through 75 (of 100 total)
  • Author
    Posts
  • #58783

    Klaus
    Participant
    • Posts: 1

    Dear Ladies and Gentlemen!

    I bought about 2 weeks ago a Teclast X80 plus.
    After an update of Windows on build 1607 was the Windows disappeared after reboot.
    Can you help me as I get the reinstalled again.Habe meanwhile I delete some partitions.Habe neither Android nor Windows.Habe I still have a chance to make the device again completely? By the way, this was written with Google translator because I do not speak English.

    Yours sincerely Klaus Blatt

     

     

    Sehr geehrte Damen und Herren!

    Habe mir vor ca. 2 Wochen ein Teclast X80 plus gekauft.
    Nach einem Update von Windows auf Build 1607 war nach Neustart das Windows verschwunden.
    Können sie mir Helfen wie ich das wieder neu installiert bekomme.Habe mittlerweile glaube ich einige Partitionen gelöscht.Habe weder Android noch Windows.Habe ich überhaupt noch eine Chance das Gerät wieder vollständig herzustellen?Im voraus vielen lieben Dank! Übrigens habe das hier mit Google Übersetzer geschrieben,weil ich kein Englisch spreche.

    Mit freundlichen Grüßen Klaus Blatt

    #59138

    Jordan
    Participant
    • Posts: 6

    Thanks it really works

    #59285

    Aharale
    Participant
    • Posts: 1

    thank you very much!
    you saved the day 🙂

    #59714

    petre
    Participant
    • Posts: 1

    Hi guys.

    I followed your instructions 100%. But i cant get it to work.

    after some time i get this message (please check attached screenshots)

    Seems like dnx fasboot is stuck

    This is my first time doing this so please answer me if you know the solution.

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #60019

    David Perez
    Participant
    • Posts: 1

    Worked like a charm on my X80 Pro choosing the “configuration: blank”.

     

    Thank you!

    #60942

    Tyler
    Participant
    • Posts: 2

    any idea if this will work on a chuwi hi8 pro?

    #62398

    Zwe
    Participant
    • Posts: 1

    Hey, how much size is that file??

    <span style=”line-height: 1.5;”>PlEase i need your help.</span>

    I want to remove windows partition and extend android storage.

    #63489

    Luis Grilo
    Participant
    • Posts: 1

    Thank you! Worked great.

    #64230

    hadi.adiy
    Participant
    • Posts: 1

    Hello. I got Teclast x80 Plus (H5C5) version. I got this error:

    03/30/17 03:43:14.349 ERROR : [Port 1/1/1] Command "C:\Program Files (x86)\Intel\Phone Flash Tool\fastboot.exe" "-s" " " "flash" "osloader" "C:\Users\HP\Desktop\X80 Plus DualOS(H5C5) Android5.1+Win10\X80 Plus DualOS(H5C5)-Android5.1-V1.06\X80 Plus DualOS(H5C5)-Android5.1-V1.06\Android 固件\loader.efi" failed

    03/30/17 03:43:14.349 ERROR : [Port 1/1/1] Flash failed (Command type: Fastboot)

    How to fix it? Thanks.

    Attachments:
    You must be logged in to view attached files.
    #64255

    Daniel
    Participant
    • Posts: 2

    @hadi.adiy: Try to delete the chinese signs in the folder structure, may this will help.

     

    I have other problem, maybe someone can help:

    If i connect it in DNX Mode the flash tool doesn’t recgonize the tablet. If i connect it in android it finds the tablet and reboots it into DNX Mode. Then it trys to reboot it, but nothing happens. Has anyone an idea?

    #64282

    Daniel
    Participant
    • Posts: 2

    Problem solved. Just take care that you install the tools in the right order and that the phone flash tool overwrites the Android USB Driver

    #64604

    Diogo Guerra
    Participant
    • Posts: 1

    My tablet ID for X80 Plus is H6C4 but I can’t seem to find it on the recommended link on the first post. I found another way to download it here at the forum but I would like you to confirm the size of the file is correct. It tells me the firmware file has 461mb. Is it right?

    #66634

    Max
    Participant
    • Posts: 1

    Can somebody provide the firmware? As the teclast link is not available atm

    #67782

    bshuy2003
    Participant
    • Posts: 1

    It works well for me. Thank you!

    #67784

    badzboyz
    Participant
    • Posts: 2

    <p style=”text-align: center;”>I’ll try this solutions on my X80 Pro (E3E9) thanks for sharing</p>

Viewing 15 posts - 61 through 75 (of 100 total)

You must be logged in to reply to this topic.

Lost Password