Micro SD Issue

Micro SD Issue

TechTablets Forums Cube Forums Cube iWork10 Ultimate Micro SD Issue

This topic contains 78 replies, has 39 voices, and was last updated by  Jim 5 months ago.

Viewing 4 posts - 76 through 79 (of 79 total)
  • Author
    Posts
  • #63297

    Panarra
    Participant
    • Posts: 2

    Hi everyone, I experienced the same problem and I can confirm reinstalling the old driver in safe mode made my sd card (32gb  Toshiba U1) usable.

    Attachments:
    You must be logged in to view attached files.
    #66867

    AbduL Muis
    Participant
    • Posts: 1

    Hello..
    I was give up setup microSD for my iwork11 on windows. Have tried bios setting also. At that time I used samsung evo 16GB
    Fortunately, two days ago I tried my Toshiba class 10 8GB. It worked. I remembered reading somewhere that some one said it only applicable for 8GB.

    However, yesterday I tried to change with my Sandisk Ultra SDHC 32GB. It really work.

    Unfortunately, I don’t remember what I have done. All I remember just set up Bios Setting. At least someone who want to try, don’t use Samsung Evo.

     

    #67956

    Corley Kinnane
    Participant
    • Posts: 1

    This issue was bugging me for a while. I have found that sometimes, having the keyboard docked seems to sap the power required to operate the Micro SD slot in Windows.

    I will correct this if I find anything better, but operating in tablet mode seemed to allow my 64Gb Sandisk Ultra II SDXC card to work.

     

    #149400

    Jim
    Participant
    • Posts: 7

    i re open this thread due to android partion is 95% full so i have a serious problem….

    I cannot install anything if i am not clear the cash etc.

    So i must insert a tf card and it must work.

    The point is which type it will work?

    As i understand the whole mess cause due to the tf card opens once in android and after in windows so every time everyghing change some values in the tf card, but this something that you cannot avoid.

    So far which is the best solution?

    I am asking just because to avoid to throw money in a card which will be useless.

Viewing 4 posts - 76 through 79 (of 79 total)

You must be logged in to reply to this topic.

Lost Password