SOFT Solution to disable/override Touchpad windows gestures

SOFT Solution to disable/override Touchpad windows gestures

TechTablets Forums Chuwi Forums Chuwi Hi12 Forum SOFT Solution to disable/override Touchpad windows gestures

Viewing 15 posts - 46 through 60 (of 71 total)
  • Author
    Posts
  • #52502
    Leon Funnell
    Participant
    • Posts: 1

    Another easy way to invert the scroll is to go into the device manager, open the “HID-Compliant Mouse” and manually change the driver to “HID-Compliant Mouse (WhFlp).  This doesn’t fix anything else but definitely swaps the direction of the two-finger scrolling so it mirrors the Mac. reverse s

    P.S. Remember to turn off the reverse script if you’re using AutoHotKey!

    #54510
    osbk84
    Participant
    • Posts: 3

    The EXE file from the first post did’nt work for me, my device is cube i7 book. Does it only work for Chuwi Hi12?

    #56109
    Alex
    Participant
    • Posts: 1

    Hello. I make simple script for Voyo A1 Plus Ultimate laptop. In this laptop user has a swipe down gesture which calls the “Share…” menu (Win+h key combination is putted by programmers in touchpad controller).

    I disable it with AutoHotKey script. Solution works with Latin family and Russian keyboard layouts.

    In additional Cntr+Shift+e on Latin family keyboards layouts You can get Euro sign ‘€’. I don’t know it works or not on another Chinese’s  laptop models.

    But it may be can be helpful for some people.

     

    Attachments:
    You must be logged in to view attached files.
    #56617
    Francisco Camarena
    Participant
    • Posts: 1

    thanks, it works 🙂

    #56995
    adnyyoon
    Participant
    • Posts: 1

    Thanks. you saved my chuwi 12 I was about to break this laptop into pieces because window minimizing was so annoying. Thanks.

    #58122
    Chris Siterlet
    Participant
    • Posts: 1

    Just got a HiBook Pro and immediately noticed how annoying this is. I downloaded the exe from the original post, and it didn’t work. I tried downloading the AHK software as well, but it still doesn’t disable the scroll down minimize hot key. Am I doing something wrong?

    #58873
    Luis Alejandro
    Participant
    • Posts: 2

    i have a chuwi hibook pro… and the exe not work for me, but i make a script and this work for me.. try it if the other not work.. only the swipe down, up, and left)

    Tengo una Chuwi hibook, el programa que ponen en el foro no me funciono, pero hice un script y ya jala, prevenlo a ver si les funciona en caso de que no les funcione el otro,  quite el gesto de acabo, arriba e izquierda)

     

    https://www.dropbox.com/s/404frqimg4l3bbq/raton.rar?dl=0

    #58911
    Chris Clayton
    Participant
    • Posts: 86

    You should be able to disable Touchpad in Windows by installing TouchFreeze from http://www.touchfreeze.net. It runs in the background and activates when you start typing It can distinguish between an accidental and deliberate use of the Touchpad I am told. I have not used it myself, as my Touchpad can be turned on/ off with a click of a dedicated key.

    #59265
    James
    Participant
    • Posts: 5

    Not sure I like the inverse scroll direction however that is a very minor issue and I will get just to it unlike the highly irritating minimize issue which this has fixed for me 🙂

    #59446
    Tiago
    Participant
    • Posts: 4

    For the pinch zoom problem I’ve disabled it just doing this

    ^WheelDown::return
    ^WheelUp::return

    and its working fine with the reversed scrool and with the “restore windows size”

    #59447
    Tiago
    Participant
    • Posts: 4

    #Down::
    return

    ^WheelDown::return
    ^WheelUp::return

    #60107
    Cam
    Participant
    • Posts: 24

    i have a chuwi hibook pro… and the exe not work for me, but i make a script and this work for me.. try it if the other not work.. only the swipe down, up, and left) Tengo una Chuwi hibook, el programa que ponen en el foro no me funciono, pero hice un script y ya jala, prevenlo a ver si les funciona en caso de que no les funcione el otro, quite el gesto de acabo, arriba e izquierda) https://www.dropbox.com/s/404frqimg4l3bbq/raton.rar?dl=0

    This worked for swipe down and swipe right, but swipe left still opens the notifications bar on the right. Pinch to zoom also still happens. I am using ChuWi HiBook Pro

    #60316
    Dan
    Participant
    • Posts: 5

    i have a chuwi hibook pro… and the exe not work for me, but i make a script and this work for me.. try it if the other not work.. only the swipe down, up, and left) Tengo una Chuwi hibook, el programa que ponen en el foro no me funciono, pero hice un script y ya jala, prevenlo a ver si les funciona en caso de que no les funcione el otro, quite el gesto de acabo, arriba e izquierda) https://www.dropbox.com/s/404frqimg4l3bbq/raton.rar?dl=0

    Confirm this works on my Hibook pro. Happy!

    FYI, I previously tried the reg edit to disable WIN-D key and thought that had done it, until I realised every swipe down was entering a “d” character, causing lots of nightmare errors in my code editor!

    #60839
    Lukas Meier
    Participant
    • Posts: 17

    Another easy way to invert the scroll is to go into the device manager, open the “HID-Compliant Mouse” and manually change the driver to “HID-Compliant Mouse (WhFlp). This doesn’t fix anything else but definitely swaps the direction of the two-finger scrolling so it mirrors the Mac. reverse s P.S. Remember to turn off the reverse script if you’re using AutoHotKey!

    What do I have to do to enable the “HID-Compliant Mouse (WhFlp)”? Quick instruction would be nice since I dont want to use some external Tools..

    #61534
    Lukas Meier
    Participant
    • Posts: 17

    Who does only want to change the direction of the touchpad scrolling:

    http://superuser.com/questions/310681/inverting-direction-of-mouse-scroll-wheel

Viewing 15 posts - 46 through 60 (of 71 total)
  • You must be logged in to reply to this topic.

Lost Password