Windows 10 Upgrade/Clean installation guide for dummies!

Windows 10 Upgrade/Clean installation guide for dummies!

TechTablets Forums Chuwi Forums Chuwi Hi8 Discussion Windows 10 Upgrade/Clean installation guide for dummies!

This topic contains 81 replies, has 49 voices, and was last updated by  C.M.G. 7 months, 2 weeks ago.

Viewing 15 posts - 31 through 45 (of 82 total)
  • Author
    Posts
  • #10225

    Amnon Zohar
    Participant
    • Posts: 14

    i upgraded to win10

    everything worked fine

    then u did something stupid and deleted the “raw” partitions i later found out were the android partions!

    is there a shorter way to get android back without reflashing the tablet?

    i am afraid to lose windows in the process and end up with a brick!

    can anyone help please . i like this tablet.

    i have the android icon on windows and the android option when on+volume up but of cours they lead nowhere…

     

    #10254

    christian
    Participant
    • Posts: 7

    Same problem here… I think it is because you made a brand new installation, so the activation was last.

    Anyone figured out how to install a acivated version of Window, or is the tablet lost now?

    #10475

    Nizar Oukhchi
    Participant
    • Posts: 2

    Hello, i have a problem when i try to boot with a usb, my tab doesn’t detect it… i use rufus to flash it with a windows 10 iso…

    #10853

    jeff fisher
    Participant
    • Posts: 2

    Bought one from hongkongeeks cheap – the downside was that the language

    in Win 10 and Android was not set to UK English. Having lots of probs  translating/changing

    the default to UK English on both o/s.

    #11073

    oldscorpsfan .
    Participant
    • Posts: 2

    Gregy, you talk about using your Microsoft account as your product key.  Do you mean just registering your device?  If so do you register it as a Windows phone or what.  Can’t seem to find any way of registering my Hi8, need a dummies guide for that please! 🙂 Cheers and appreciate all your info.

    #11194

    Ar2rc
    Participant
    • Posts: 7

    Hello gentlemen. please help how to install windows …. android to fires normally, but as Switch to Windows continues to load the startup screen. as I enter esc I have 6 windows. that choose to re-install windows with a stick 10.

    #11442

    Chris
    Participant
    • Posts: 1

    stuck on the setup as it won’t recognize my key even though it says activated in windows 8 🙁

    #11809

    Chuman
    Participant
    • Posts: 12

    I wasn’t able to use NTFS partition while creating the Bootable USB using Windows10 ISo so I followed this tutorial

    http://www.windowscentral.com/how-create-windows-10-usb-installation

    I can see the pen drive in the bootable option but when I select it it stucks on the chuwi logo, how can I make the pen drive bootable correctly ? p;lease help

    #11865

    Richard Bridger
    Participant
    • Posts: 5

    Thanks a lot Gregy. I more or less followed these instructions (and from chinagadgetreviews)

    A few points:

    • Make sure the tablet is fully charged before attempting this.
    • The first USB hub I tried lost the mouse, the second (powered) hub worked.
    • I had to download the x86 version of Win10.iso using the Chuwi in Win8 since my x64 laptop couldn’t do this.
    • The USB sticks used have to be formatted FAT32
    • When you go into Boot Manager, choose EFI USB Device (3<sup>rd</sup> entry I think)
    • Have a magnifier glass ready!
    • During Win10 install, skip all the product ID entries and after the MS agreement, be fast to select “Custom”
    • For custom install you need to select Drive 0 Partition 17 Windows 14.8Gb and Format this.
    • On the next boot skip product key and choose express settings (you have to do this twice).
    • After start-up, right click on desktop, display settings and set size to 200% – much easier!
    • Put Double Driver & drivers on a 2nd USB stick. Install DD and select Drivers Folder. Restore all drivers at once – trying individual ones results in a boot loop.
    • Connect wi-fi and run Updates from Settings – there will be quite a few.
    • Install Insyde Switch to Android
    • I’m still not quite sure how I got touchscreen working again. I installed all the drivers and Chuwi-hi8_touch, but it still didn’t seem to work until (maybe?) I re-booted without any USB keyboard/mouse attached.  Once touch screen was working I could log-in using the touchscreen keyboard and then attach a Bluetooth keyboard and mouse.
    • I was concerned about activation. I kept clicking the Activate button in Settings for about a week. It kept saying “can’t do this now” and then yesterday it was Activated! No product key ever entered.  I was just about to crack it, but am much happier to have a legally activated device.
    • Win10 works well on the Chuwi. The only problem is lack of memory – 3Gb free with Chrome, Word, Excel and Paint Shop Pro    It would be nice to be able to install programs on the SD card or remove some of the Win10 bloatware
    #11923

    mekabe remain
    Participant
    • Posts: 17

    I have upgraded to Windows 10 with the instructions given.

    But the space left onthe C: drive was 3.6  GB so I wanted to make a clean install and see how much space is left with clean install.

    I have a backup of my disk (Acronis backup) so I can go back to the licensed Win10 install if anything goes wrong.

     

    When I try the instructions for clean install, I have an issue with product ID.

    I can skip it when it is first asked (before install). Then I format partition 17 and install windows on it.

    at the first boot after install , it asks for product id again. This time there is no “skip” button. Only a “next” button but that’s deactive.

    How can I skip ?

    Or is there something that I did wrong ?

     

    Thanks.

    #11934

    mekabe remain
    Participant
    • Posts: 17

    oh I found. there  is a “do it later” link , not a button…

     

    anyway, I installed it and now I have 6,5 GB free space. is this normal ?

     

    #12112

    Izanga No Okami
    Participant
    • Posts: 2

    Why do we need the USB wireless dongle? I don’t have one of those.

    #12218

    Joe
    Participant
    • Posts: 14

    I didn’t use that dongle.

    #12360

    Izanga No Okami
    Participant
    • Posts: 2

    Thanks bud

    #12531

    John Folsom
    Participant
    • Posts: 1

    I think you over-estimate the intelligence of some of us dummies. For example, After a couple of earlier stumbles that I finally sorted out, I encounter this,

    <Power on your device and hold down the “ESC” Key when you see the CHUWI Logo, this will take you to another menu then select “”>

    When I hold ESC down, a half dozen virtual buttons appear on the tablet’s screen, not a menu. The first is labelled “Continue” so that tapping <Enter> takes you to a normal Log-on screen (normal except in Chinese in my case–another story, but part of the reason I’m going through this exercise). Tapping on any of the others result in actions which I wasn’t willing to experiment with under the circumstances. None suggested booting from the USB drive. What is “” supposed to mean and if you know the buttons I refer to, which is the one to “push”?

     

    Thanks!

     

Viewing 15 posts - 31 through 45 (of 82 total)

You must be logged in to reply to this topic.

Lost Password