Steven Hepple

Steven Hepple

Forum Replies Created

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #61114
    Steven Hepple
    Participant
    • Posts: 15

    I have purchased a usb c to hdmi connector and shows 2k very well, no stuttering. But if i go 4k, after a few seconds the buffering icon shows on the tv and then it carries on for 20 seconds and repeats the same process. My smart tv has youtube and it displays the 4k with no problems and i have changed the hdmi cable to a larger, better quality cable.

    https://www.amazon.co.uk/ICZI-USB-C-Thunderbolt-Compatible-Adapter/dp/B01N9JL8HT

    Any ideas to improve the situation ?

    Many thanks.

    steve

    #60297
    Steven Hepple
    Participant
    • Posts: 15

    if you have your keyboard attached then pull it off…then the auto rotate works.

    #60045
    Steven Hepple
    Participant
    • Posts: 15

    got it to work running installer in admin mode and reinstalling when it didn’t install properly.

     

    #59754
    Steven Hepple
    Participant
    • Posts: 15

    Bit strange…

    i can get the hacked version of remix os to work on my usb 3 drive…but it wont work if i let it install to hard drive(it is windows 10 and ntfs ?). Do i have to partition the hard drive my self and then load remix on to that or have i missed something ?

    I am using the updated patch bios.

    Many thanks,

    steve.

    #58743
    Steven Hepple
    Participant
    • Posts: 15

    If i say “now it works flawlessly” i mean NOW IT WORKS FLAWLESSLY.

    No, as is the norm with this…it works, but has several flaws that make it all but useless….like not playing youtube/video and touch screen being a bit slow.

    Again, duos seems to work properly and plays video etc.

    #58674
    Steven Hepple
    Participant
    • Posts: 15

    And no youtube or other videos will play, in mobile or desktop mode. I loaded mine onto a usb 3.0 sandisk drive and was actually ok…until you start to use it and come across serious issues…like the ones above. Have not tried videos in the real version of remix os yet but will report back soon as……

    #58506
    Steven Hepple
    Participant
    • Posts: 15

    Hello,

    from what i remember a fair few people were put off remix os because it was unstable, the sound would not work and nor would the  wifi….3 things that are important i think. I tried remix and it helped to bork my main ssd drive…thats when you twitch your pants and have to download the win 10 operating system for the i9 that is in Chinese…trust me, at first you think you have bricked your tablet for ever. Anyhow…i have ami duos on my tablet for android stuff(magzter magazines wont save on pc app but will on android) and find it brilliant. But its not really a duel boot….

    #52413
    Steven Hepple
    Participant
    • Posts: 15

    Turned out it was the usb c charger no longer working in”fast charge” mode. It will charge the unit but wont put in more than you take out if you have it running…and yes i have done all the power saving tricks. Avoid choetech (amazon uk) the warranty is not worth the paper its written on and they refuse to respond to emails. The warranty was for 18 months…..

    #50511
    Steven Hepple
    Participant
    • Posts: 15

    Yes, i will keep my eyes on this thread as i would like a back up normal charger. 3.5mm is right, but the last size has me stumped…it could be 2.5, 2 or 1.35. Now as the above charger is actually for the cube i9 i would guess its the right size…..heres hoping.

    #49843
    Steven Hepple
    Participant
    • Posts: 15

    you just answered 2 questions i had…my usb c to tablet stopped charging properly(it used to be able to fully charge the i9 even if i was using it) so recon the usb c cable is naff. And now know what proper charger to get.

    cheers guys.

    edit. oops i am now confused..is it 5.5 mm x 2.1mm  12 volt at 3 amp or 5.5mm x 2.5(not 2.1mm) again at 3 amp

    #49514
    Steven Hepple
    Participant
    • Posts: 15

    Yes but when you load up win 10, it’s in Chinese. ..just trying to get language and location settings when even that is Chinese is a horror story…and the drivers aren’t loaded.

Viewing 11 posts - 1 through 11 (of 11 total)

Lost Password