My cube I9 is on its way

My cube I9 is on its way

TechTablets Forums Cube Forums Cube i9 Forum My cube I9 is on its way

This topic contains 108 replies, has 21 voices, and was last updated by  Chris G 3 years, 2 months ago.

Viewing 4 posts - 106 through 109 (of 109 total)
  • Author
    Posts
  • #31804

    scott
    Participant
    • Posts: 43

    @chris , I’ll have a word with my work colleague tomorrow as he is good at this kind of repair, we mind be able to do it via cmos/ bios clear ( you reset by touching to points with a piece of wire) will keep you posted

    #31805

    Bonnom
    Participant
    • Posts: 92

    Do you have one of these cables with an raspberry pi/arduino?

    Photo

    The cables can be split and taken apart and fit on regular motherboards pins. No need for special clips!

    #31971

    scott
    Participant
    • Posts: 43

    @chris – I tried.    🙁

    Thank you for contacting AMI Tech Support,

    According to the information you’ve provided, the manufacturer of your system is Cube. Unless the system is an actual AMI product, we are not authorized to provide support for it. The system manufacturers license our generic BIOS and modify it to fit their system motherboard specifications; thus, we do not have access to the changes made to the BIOS. For support, BIOS, and driver updates for your system, please contact your system manufacturer. You can also contact the place of purchase and inquire if they can provide assistance for you.

    Regards, AMI Tech Support

    #32021

    Chris G
    Keymaster
    • Posts: 2634

    @kurpter Thanks for that, good news is I fixed it!! http://techtablets.com/forum/topic/i-bricked-my-cube-i9-dont-look-in-bios-flashing-menu/page/2/#post-32011

    Thanks to everyone that offered tips and help etc.

    Chris | Admin
    Please support us and help keep TechTablets online. Affiliate revenue is used to pay for the server, studio apartment (Techtablets HQ) and buy new tech to review. Without it, this site would be dead.
    Next up for review:
    Ordered and waiting for my: Teclast X6 Pro, X4 and UMIDIGI S3 Pro
    Currently testing: FIMI X8 SE 4k drone, Chuwi Lapbook Pro & 2 x Lenovo laptops 🙂

Viewing 4 posts - 106 through 109 (of 109 total)

You must be logged in to reply to this topic.

Lost Password