X98_PRO_android_5.1_mirek190_v6.0 rom

X98_PRO_android_5.1_mirek190_v6.0 rom

TechTablets Forums Teclast Forums X98 Pro Forum X98_PRO_android_5.1_mirek190_v6.0 rom

Tagged: 

This topic contains 989 replies, has 247 voices, and was last updated by  pimmy 3 months, 2 weeks ago.

Viewing 15 posts - 946 through 960 (of 990 total)
  • Author
    Posts
  • #61732

    angelo
    Participant
    • Posts: 9

    3 –  Always as admin  Run “2-SECOND INSTALL_IT_! (Intel_ADB_drivers).exe”  Always from  package  “X98_PRO_android_5.1_mirek190_v6.0”

    4 – Pick the tablet turn it it on as Android and switch it off

    5 – Run on  the tablet in DnX mode – switch on the tablet pressing [ power, vol+, vol-] at the same time until you will see DnX label (its written in very small letters)

    6 – Plug the usb cable to the computer from une side  (better normally to the rear ones and not in a Hub) and the micro usb to the other.

    7 Run “FLASHER_v3.0-(-just_press_twice-)”   you canget it   always from “X98_PRO_android_5.1_mirek190_v6.0”

    8 Choose option nr2 for cleanAndroid install preserving also the windows partiotion untouched

    9 at  this point in my pc come out “waiting for device”

    What do i do wrong?

    thanks

    #61734

    dan grab
    Participant
    • Posts: 30

    Hello i wonder if any of you installed last June 2016 firmware?

    any benefit specially with battery life?

    are you using v5 or v6 ?

    by the way, i downloaded this upgrade from teclast website 10 Gb in 5 rar files, but i dont know how to upgrade

    http://www.teclast.com/en/firmware/

    regards

    #61738

    angelo
    Participant
    • Posts: 9

    I didn’t upgrade  yet

    I just went to the link yuo posted and after inserting the product Id  …. and  i got this…

    “找不到此ID号的相关下载!

    请手动选择以下下载地址:

    平板固件程序下载      “

    Which i don’t know the meaning…

    #61742

    Ruto Inor
    Participant
    • Posts: 20

    @angelo, did you install the drivers from intel website ? I had to do that in order to be able to flash my tablet !

    https://software.intel.com/en-us/android/articles/installation-instructions-for-intel-android-usb-driver

    #61773

    angelo
    Participant
    • Posts: 9

    @ruto inor

    You made my day!

    many many many thanks!!!

    That was the problem using signed driver no problem at all

    I have to say also that I put the table in usb dubugging mode at point 4 , I ‘ll probably rewrite comoletely in a row in order to help someone else

    Thanks again!

    #61833

    angelo
    Participant
    • Posts: 9

    Step by step installing guide to for teclast x98pro mirek v6 rom

    As i got crazy trying to install Mireks v6 rom i’d like to share my experience putting it down step by step, hoping this  is going to be helpful for someone else

    This way worked for me with Window7

    1st step. download the rom  package from here: “X98_PRO_android_5.1_mirek190_v6.0”    https://drive.google.com/uc?id=0B4EXB7Ngka9pcVJzMzZvOUI0eVk&export=download

    2nd step. As administrator in win7 Unpack the compressed package and
    “1run FIRST_ INSTALL_ IT_! (ADB_drivers).exe”

    3rd step. Download drivers from intel website here: https://software.intel.com/en-us/android/tools
    And here there are instructions: https://software.intel.com/en-us/android/articles/installation-instructions-for-intel-android-usb-driver

    So always as administator install: “IntelAndroidDrvSetup1.10.0”

    4th step. Pick the tablet (fully charged), turn it on in android and go to:  Set up > system > developer option (or some name similar) turn on “usb debugging mode”and switch the tablet off.

    5th step.  Run the tablet in DnX mode – switch on the tablet pressing [ power, vol+, vol-] at the same time until you will see a tiny DnX label.

    6th step. Plug the usb cable into the computer on one side and the micro usb into the tablet.

    7th step. Always as administrator in win7 run: “FLASHER_v3.0-(-just_press_twice-)” that you find inside mirek packagethat you downloaded first.

    8th  step. On the screen you choose option number 2 in order to have a clean install keeping also window partition untouched.

    If you have problem with driver’s signature you can at the very beginning run cmd as admin and

    execute this to disable driver signatur and reboot as  admin:

    bcdedit -set loadoptions DISABLE_INTEGRITY_CHECKS
    bcdedit -set TESTSIGNING ON
    shutdown /r /t 0

    After finishing remember to re enable it with cmd (always as admin)
    To ENABLE “Driver Signing” (so you CAN’T install UNSIGNED Drivers) execute this :

    bcdedit -set loadoptions ENABLE_INTEGRITY_CHECKS
    bcdedit -set TESTSIGNING OFF
    shutdown /r /t 0

    I hope this is all correct some experts please check this list and make changes if necessary.
    By the way mirek is sooo much better than the original!
    thanks Mirek

    ps

    please excuse my english

    #61834

    Foras
    Participant
    • Posts: 5

    Hello,

     

    just a quick question, how much better is v6 versus v5? I’m running v5 and I don’t have troubles. I used to have v6 but I downgraded v4 and now up to v5.

     

    Thanks!

     

    Foras

    #61835

    angelo
    Participant
    • Posts: 9

    #foras

    V6 was my first try .. so i don’t know

    #61848

    Abu
    Participant
    • Posts: 9

    #foras V6 was my first try .. so i don’t know

    I had problems with v6 and flashed v5 over it, all fine now.

    Regards Andrew @andrewcbartlett

    #61943

    dan grab
    Participant
    • Posts: 30

    i’m also considering going back to V5 i found very little battery life, brightness at lowest level, i also installed cpu speed to down Clock core speed, but i dont get much more better battery lifetime

    #61944

    Ruto Inor
    Participant
    • Posts: 20

    install greenify
    uncheck some options in the developper options
    delete two useless scripts (see pages around 55).
    use Teclast boot manager to prevent as many programs from starting as possible.

    I get about 6 days of standby time.

    #62228

    dan grab
    Participant
    • Posts: 30

    Thanks Ruto Inor

    can you point me to “delete useless scripts” i cant find those pages

    btw which changes should be made in Bios for optimal battery life?

    Any of you installed CPU speed to reduce core speed?

    regards

    #62236

    Ruto Inor
    Participant
    • Posts: 20

    This is what I did (a collection of several post in this long thread)

    1. There is a trojan in V6 download Stubborn Trojan Killer to kill it
    2. In developer options, uncheck everything. I have left usb debugging and verify apps over USB.
    3. As per post https://techtablets.com/forum/topic/x98_pro_android_5-1_mirek190_v1-0-rom/page/61/#post-49068

    At /system/codec, hotplug script. Useless. You can remove it.
    At /system/codec, gov script. Minor changes. Seed parameters are useless but could affect for some hungs. Removed.
    At /system/codec, surfaceflinger script. Useless. You can remove it.

    4. Install greenify
    5. Disable as many programs at startup as possible with TeclastBootManager.
    6. Install Headset Toggle to force sound output to either headphones or speakers
    7. I think it helps to force the screen orientation to portrait.

    Even so, the tablet is unresponsive after sleeping every other week. A very long press on the power button solves this problem. Sometimes, it is hard to make it boot again. In those cases, first make sure that the battery is charged. If it still does not boot, plug a micro usb cable, plug the cable to a usb charger but DO NOT PLUG THE CHARGER IN THE POWERSOCKET. Then you will be able to boot. The problem is due to a wrong detection of input/ouput voltage somewhere and plugging the charger in the tablet but not in the power socket decreases voltage in a suitable way at the right place.

    #62839

    Carmelo
    Participant
    • Posts: 1

    Hi Mirek, in the past I installed a fresh W10 copy removing Android.

    It was an error… I definitevely need  the opposite, I need to remove windows 10 and make all the available space as fully android

    using your rom.

    Could you please let me know the procedure to follow ?

    Thanks

    #62914

    Rhymez
    Participant
    • Posts: 19

    The headset icon pops up after like 1 minute after the speakers have been used and then no more sound is coming out of the speakers, you need to plug in a headset to be able to get sound or download a headset/speaker switch app and press on it to fix it.

    Anyone who had the same bug and fixed it somehow?

    I didnt have it at first but after installing a couple of roms and using it its started doing this.

Viewing 15 posts - 946 through 960 (of 990 total)

You must be logged in to reply to this topic.

Lost Password