Dom

Dom

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • #58355
    Dom
    Participant
    • Posts: 26

    I really like my hi12. I use android for gaming, like Warhammer 40000 freeblade and windows 10 to write with word, surf with chrome, do some light photo and video editing etc. The z8300 is able to handle 4 threads at a time, as long as your programs or apps are optimized to use thes 4 cores, u shouldnt have any problems. Word and webbrowsing in chrome and edge is great.

    I really like its Performance and the screen is amazing. I had to make the same decision, but i wanted to have dual Boot, a great screen + 12inch and great batterylife, as im Travelling at the moment.

    I would consider to buy the metal keyboard, as the Plastic one is really really crap?.

     

    Regards AE

    #47429
    Dom
    Participant
    • Posts: 26

    Any News?

    #47081
    Dom
    Participant
    • Posts: 26

    i think somebody already posted this issue in chuwi forum. so they should be aware of the problem.

    i will wait another month for them to fix it, afterwards ill send it back.

    #46883
    Dom
    Participant
    • Posts: 26

    I’ve got exactly the same problem. Thought it was a problem with my sd cards. I also tried it with a 128gb and a 64gb card. Both of them worked for several weeks then suddenly disappeared and didn’t came back.

    Both cards work flawless in my lg G3 an my MacBook Air. Also tried snappy driver installer but all drivers are up to date.

    #45533
    Dom
    Participant
    • Posts: 26

    <hr />

    Id really like to have ntfs or at least exfat support for android so i can use my sd card on both systems without having to root it and install some drivers that dont work all the time.

    The only bug i have at the moment is that i have a very loud static noise when i switch from android to windows…everytime.

    #44784
    Dom
    Participant
    • Posts: 26

    I also get this hissing sound all over in windows, not just youtube. But only if ive been in android before and clicked at the “switch to windows” button.

    My advice is of u are in android and want to switch to windows: shutdown the hi12 and do a fresh restart and then chose windows from the loading screen where the 10sec counter is….i never had the hissing issue since i figured this out.

     

    Good luck!!!

    #44472
    Dom
    Participant
    • Posts: 26

    Thanks!!! That is very helpfull and i try to fix my hinge as well. Mine is also very wobbly.

    This topic deserves a sticky so it doesnt get lost!!! Very well made and thanks for al those pictures.

    #43785
    Dom
    Participant
    • Posts: 26

    Thats a very good idea. Id also like to know if it works. The poor wifi is the only thing thats bothering me about this tablet. The overall performance of the z8300 is quite good and very good for everyday tasks.

    #43354
    Dom
    Participant
    • Posts: 26

    For some reason i cant see my 128gb ntfs card anymore. It worked for 2 weeks. Is it because of supetsu update?

    #43131
    Dom
    Participant
    • Posts: 26

    Is there a button combination at Startup to Boot into android recovery? Sth like vol+ &Power button?

    #43075
    Dom
    Participant
    • Posts: 26

    there has been a supersu update recently. how do i update the su file? it doesnt work the normal way.

    #42626
    Dom
    Participant
    • Posts: 26

    <!–more–>i also use a 128gb micro sd card in windows and android. I used the tethered twrp update.

    #42460
    Dom
    Participant
    • Posts: 26

    I also had this problem after shutting my tablet down with a long press of the powerbutton. I fixed the static noise with deactivating all sound effects in speaker settings.

    #41980
    Dom
    Participant
    • Posts: 26

    i think it really happened after a wrong shutdown. the only way to fix it was a fresh windows installation, now everything works fine.

    #41522
    Dom
    Participant
    • Posts: 26

    Its definetly a full shutdown. Standby is working fine, when i press the power button it wakes up immediately.

Viewing 15 posts - 1 through 15 (of 22 total)

Lost Password