Good news: found a way to increase TDP limit on ezbook 3 pro (N3450 Apollo Lake & N4100 Gemini Lake)

Good news: found a way to increase TDP limit on ezbook 3 pro (N3450 Apollo Lake & N4100 Gemini Lake)

TechTablets Forums Jumper Discussion EZBook series Good news: found a way to increase TDP limit on ezbook 3 pro (N3450 Apollo Lake & N4100 Gemini Lake)

Viewing 15 posts - 181 through 195 (of 196 total)
  • Author
    Posts
  • #182312
    Chris G
    Keymaster
    • Posts: 2674

    @henk-dev I think it just must be the differences in bios. I can happily hold 2.3Ghz all 4 cores and 700Mhz GPU now thank’s to you with furmark and CPU test the thermals max are always under 75 degrees which is great. I have a huge thermal pad on top of the copper heatsink. Before my GPU would lower to 450Mhz.

    My bios completely different: NB-118-B and dated 07/16/2019 the website doesn’t list a new version to flash. So this is our difference I think and why the difference in wattage. You must have something tweaked in the bios or higher current limit or something.

    Chris | Admin
    Please support us and help keep TechTablets online. Affiliate revenue is used to pay for the server, studio apartment (Techtablets HQ) and buy new tech to review. Without it, this site would be dead.
    Next up for review:
    Ordered and waiting for my: BMAX S15 & Teclast F6 Plus
    Currently testing: LG G8X & Redmi K30

    #182555
    georgo85
    Participant
    • Posts: 5

    Hi guys

    Its my first post here and I wanted to thank Chris, Henk and the others here in this forum for their valuable help.

    Now after reading all the posts I can run my Alldocube Knote x pro (n4100) at 15 watts using these settings:

    W16 0xFED170A8 0000
    W16 0xFED170AC 0000

    WRMSR 0x610 0x0 0x00DD8F00 0

    My cpu speeds are maxed but gpu seems stubborn and cant go over 450 Mhz.

    Is there anyone with the same tablet that achieved higher gpu speeds?

    #182560
    Chris G
    Keymaster
    • Posts: 2674

    @georgo85 You should get 700Mhz max, but if you don’t it might be your thermals restricting you.

    Chris | Admin
    Please support us and help keep TechTablets online. Affiliate revenue is used to pay for the server, studio apartment (Techtablets HQ) and buy new tech to review. Without it, this site would be dead.
    Next up for review:
    Ordered and waiting for my: BMAX S15 & Teclast F6 Plus
    Currently testing: LG G8X & Redmi K30

    #182562
    georgo85
    Participant
    • Posts: 5

    Hi Chris

    I haven’t seen the max gpu going over 450 even for a second and also according to throttlestop the limit is pl1 and some times edp current. Maybe if I tweek a bit the DPTF settings in bios.🤞🤞

    EDIT: No luck after disabling DPTF

    PS. Thermals are OK compared to knote 8 with the m3 core!!

    Attachments:
    You must be logged in to view attached files.
    #182569
    Chris G
    Keymaster
    • Posts: 2674

    I had issues running the complete unlock via batch file or on boot. My way around it was to open RWeverything and then insert the commands and hit enter. Get the confirmation it worked and then I got 700Mhz and 2.3Ghz overall 4 cores.  Couldn’t quite get what Henk had for pulling 15W.

    Chris | Admin
    Please support us and help keep TechTablets online. Affiliate revenue is used to pay for the server, studio apartment (Techtablets HQ) and buy new tech to review. Without it, this site would be dead.
    Next up for review:
    Ordered and waiting for my: BMAX S15 & Teclast F6 Plus
    Currently testing: LG G8X & Redmi K30

    #182585
    georgo85
    Participant
    • Posts: 5

    Sooo after a lot of research (I really like max Mhz in my gpu :P) I found that actually the intel graphics plan in power options doesn’t affect the gpu clocks at all, as you can see in screenshots.

    It seems that it is stuck at balanced at all times at 450 Mhz max not even a little spike at 700Mhz. I tried change it with Control Panel for Intel Graphics, I updated the graphics drivers and uninstalled TPDF. Can this be a bios thing? I also disabled c states and  TPDF from there and everything seems at maximum performance. I even reset the tablet but no luck.

    Has anyone encountered a similar problem? Thanks again for your time 🙂

    Attachments:
    You must be logged in to view attached files.
    #182591
    Azylisk
    Participant
    • Posts: 10

    @georgo85 I read that with some devices, such as yours, there might be a power draw limit in the EC (Embedded Controller) on the motherboard. Not much you can do about it. With my Teclast F15, I got best results by unlocking the power limit to 12W max. If I go 15W, there is thermal throttling, because I haven’t done any thermal modding yet. You can browse my Gekkbench results here: https://browser.geekbench.com/user/Azylisk

    From what I’ve seen, for the Teclast F15 device the are actually 2 revisions: K3D5, such as mine, and the K3D8. From browsing the Geekbench results, it seems that the K3D8 revision might be slighty better than the K3D5 one.

    #182599
    georgo85
    Participant
    • Posts: 5

    I really don’t think that this is the case because when I set the maximum battery in intel graphics plan in power options it doesn’t lower the clocks and also at high performance settings I don’t get even a second of clocks higher than 450 Mhz. At 50 degrees cant be thermal throttling. I will try to make a new installation of windows rather than just reseting the tablet.

    This is what happens when you buy a tablet that Chris hasn’t reviewed 😛

    BTW I get decent geekbench 4 scores regardless the power limits  https://browser.geekbench.com/user/274688

    #182642
    Azylisk
    Participant
    • Posts: 10

    @georgo85 You could try to use http://forum.notebookreview.com/threads/the-throttlestop-guide.531329/page-1089#post-10984318 see if that makes a difference, just set IGPU=15 in ThrottleStop.INI

    For my device it did, because it increased my average framerate from 30-35fps to 40-45fps in Dota 2 (FullHD, minimal settings).

    Good luck!

    #182645
    georgo85
    Participant
    • Posts: 5

    Thanks for sharing man!Really appreciate it!

    Unfortunately it didn’t work, suborn igpu all that power end still 450 Mhz 😛

    #182800
    DT
    Participant
    • Posts: 1

    Hi All, I used the remove_limit file posted on the first page of this thread, but get the error “driver cannot be loaded”. It actually tries to install RWeverything on the computer but I don’t think it works on windows 10 latest version, 1909.

    #182832
    Kevin
    Participant
    • Posts: 1

    Im new here, and my english isnt the best so SRY for that 😛

    First, i have a Chuwi Hi10 X. With the N4100. And i want to set the TDP to 10 or somethink. The Bios is “open” but if i set it to 10 or 15 W Windows still say its on 6W. If i start CB15 the first 10sec the CPU Boost up to 2.1Ghz or somethink with 10W. after 10sec its go down to 6W with 1.2Ghz or somethink. How can i set the TDP or what do i need to set the TDP? I tryed “RW” too. With many commands tested. after insert a Command for “10W” HWinfo say i have it set to 10W but all still the same.

    EXTRA: my CPU  CANT GET OVER 60°C.. idk why. if my CPU hit 60°C the power go from 10 back to 6 W. idk what i need to change in Bios or somethink, i have testing so much :D.

    so i hope someone can help me, AND u understand what i want to say here xd.

    #182873
    Alcatraz
    Participant
    • Posts: 1

    What kind of geekbench5 scores increases are you getting going from 6 to 10w or 6 to 15w? Are they proportional or not?

    I’m thinking of trying a gemini lake N4100 tablet instead of a second hand i5-6300u. The 6w N4100 scores around 400/1200 in geekbench (single/multi) and the 15w i5-6300u has 700/1650.

    #182905
    Bartek Nowacki
    Participant
    • Posts: 1

    Hi all,

    I use the CHUWI Ubook Pro 12.3”, I’ve used those two codes for boost from earlier posts:

    WRMSR 0x610 0x0 0x005F8A00 – 10W TDP
    W16 0xFED170A8 0000 – turning off the other 6W power limit that was mentioned before.

    The tablet gained a lot of speed, thank you! But, I have a problem how to create a shortcut in order to launch it on startup.
    I followed the instructions and created the bat file with such commands:

    RW.exe /Min /Nologo /Stdout /Command=”WRMSR 0x610 0x0 0x005F8A00″

    or second one:

    RW.exe /Min /Nologo /Stdout /Command=”W16 0xFED170A8 0000″

    and none of it worked – I noticed that in the command, it showes “Command error!” and quickly disappears..

    How to make the shortcuts properly?

    EDIT:
    I noticed that the second command REALLY cuts off the power limit and the N4100 can hit even more than 14W for a second…risky 😉

    #182909
    JohnJohn
    Participant
    • Posts: 1

    Hi. Asus PN40 here, succesful RWeverything commands but benchmarks results are still the same as before. Strange..

    <span class=”st”></span>

     

Viewing 15 posts - 181 through 195 (of 196 total)
  • You must be logged in to reply to this topic.

Lost Password