Rob

Rob

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 51 total)
  • Author
    Posts
  • #140558
    Rob
    Participant
    • Posts: 55

    hi thanks for that, I matched up the panel but with a different digitizer. The downside is I’ve had to file the top and bottom of the digitizer down so it fits the body. Once I’ve finished that I will silicone it back in place. I have to say the screen looks better than the original! Only downside is I no longer have touch screen capabilities. Will see how it feels once I finish it.

    #76658
    Rob
    Participant
    • Posts: 55

    Well hopefully theres a brave soul out there that is willing to dismantle theirs and see what is  going on inside as something is clearly amiss with the charging circuit.  What sort of SOT do you get?  I’m getting between 4.5-5.5 hours, not as much as I had hoped.

    #76613
    Rob
    Participant
    • Posts: 55

    Hi, did you sort it in the end? I had a 5v 2.5A charger that worked for about a week on mine and now it won’t charge at anything higher than [email protected]!  I’m using a standard 5v 2A charger now that yesterday decided to only charge @0.7A so I have to plug the tablet in all day to fully charge it.  Is this a fault with the charging circuit or something that can be patched with a software update?  Either way it’s really annoying and clearly isn’t restricted to my unit.

    #76265
    Rob
    Participant
    • Posts: 55

    Hi, this has nothing to do with the cameras.  It makes use of the hall sensor and the magnet in the case.  I had exactly the same problem with a phone and once I changed the case for a different one the problem went away.  I have a smart case that I got from Gearbest and it works flawlessly so I suggest a different case, I also wonder if the magnet is in ‘backwards’ in your current case as this would explain the problem you have.  I would suggest getting a sharp blade and removing the magnet and turning it over and testing, you can always use some tape or glue to close the hole

    #76021
    Rob
    Participant
    • Posts: 55

    I just went into ‘settings’ and ‘apps’, force closed it and then disabled it, not had a single problem since.  Forgot to add that I had done a full factory reset beforehand hoping it would solve my issues so never had to put a pin or code in to access it, maybe the seller you bought it from put a security pattern on it so you may have to reset it to gain full access.

    #75917
    Rob
    Participant
    • Posts: 55

    Well that is bad luck as I’ve not had any such problems.  I’ve fixed my issue with windows minimising, it was the security app they use; I’ve disabled it and all is working perfectly.  After a few more charge cycles the battery is sorted too and for the price I paid I’m pretty happy.

    #75035
    Rob
    Participant
    • Posts: 55

    Hi, did you ever manage to find one as I need one too.

    Rob

    #75034
    Rob
    Participant
    • Posts: 55

    Hi, did you manage to find a replacement? My wife dropped mine and cracked the digitizer, I’ve stripped the tablet into about 20 pieces but can’t find a digitizer anywhere and I’ve emailed dozens of places. I’m assuming it can be used without a digitizer with no touchscreen support or protection for the LCD.  Please let me know if you sourced a replacement.

    Rob

     

    #49361
    Rob
    Participant
    • Posts: 55

    I’ve been running the latest version but it’s nowhere near as stable as Remix 2.0 (lollipop). I barely boot into it at all now as there is still no sound and I have yet to find a way around this. I tried the hacked version a few times but it doesn’t have working wifi so absolutely no use! Really hoping they release an update that includes the audio drivers and generally improves the stability as it’s like using an emulator in it’s current state. I would install the older version if I had a download link as it was 100 times better.

    #48890
    Rob
    Participant
    • Posts: 55

    The site has been very slow for sometime, but it seems to have improved again this week.  As for it going ‘down’ I highly doubt it, probably not responding as he is really busy readying his reviews which is a time consuming business so just relax!

    #47564
    Rob
    Participant
    • Posts: 55

    Check the thread further down the page that I started as I had the same problem after flashing the modded file.  All the file links are there.

    #45593
    Rob
    Participant
    • Posts: 55

    I’ve ordered 2 tablets, 3 phones and a few other small bits and peices from them over the years without major issue.  Had a fault with a phone that they sorted out to my satisfaction so can’t grumble about their CS.  I’ve only been hit once with customs tax from them so make sure you get them to declare a low value, I bought a 10″ tablet from them and they declared it as an mp3 player!  Lastly, look for discount codes online as they usually have a few 5+% ones around that would bring the price below £300 making it a better bargain.

    #45166
    Rob
    Participant
    • Posts: 55

    Panic over, it’s flashed just fine now. Installed the new remix 3.0 on it and all running fine except for the fact that the beta version was much better! Still no audio in remix but the screen now switches off when you close the keyboard like it does in Windows, curiously though when you open it back up it’s in Windows, which means rebooting to go back to remix!

    #45099
    Rob
    Participant
    • Posts: 55

    Well I attempted to flash my tablet, I downloaded both the modified and standard bios files.  I then extracted the modded one and renamed the original file bios.bin and replaced the modded bin file with the renamed original.  When I attempted the to flash I got the following error messages:

    ‘devcon’ and ‘ftpw’ is not recognised as an internal or external command, operable program or batch file.  Any ideas what else I can try???

    #45037
    Rob
    Participant
    • Posts: 55

    Great will try to flash my tab sometime over the weekend.  The issues I’ve had with the modded bios is that the tablet won’t boot into remix os as it can’t seem to find it.  I’ve also not been able to get any emulators working since flashing it.  I’ve also treid Phoenix os (the touchscreen doesn’t work)  I also tried the new remix based on android 6, this actually installed but the touchscreen doesn’t work so without a mouse it’s not useable!  Lastly the modded bios is slower, the tab takes longer to boot and it just doesn’t feel as fluid as it did with the stock rom.  I also re-ran geekbench 3 and the results were less than they were with the stock rom so lots of reasons to want to get back to stock!

Viewing 15 posts - 1 through 15 (of 51 total)

Lost Password