scott

scott

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 41 total)
  • Author
    Posts
  • #49447
    scott
    Participant
    • Posts: 43

    @cel00 , i have a keyboard wuth mine, but i also have a cover for when i dont need the keyboard and its not been scratched, Bear in mind the tablet comes with a screen protector on it already, cheap plastic one but even that has no scratches on it.

    The cover i back its from here and its the 7th one in the options.

    https://www.aliexpress.com/item/for-cube-i9-Case-Cover-New-And-High-Quality-PU-Protective-Case-Cover-for-cube-i9/32656610830.html?spm=2114.13010608.0.119.1bUJh0

    #49446
    scott
    Participant
    • Posts: 43

    Hi @bick , i got mine from Argos when i left mine at home and it charges the tablet fine, i had it set to 12v = http://www.argos.co.uk/static/Browse/q/VOLTAGE%2BADAPTOR.htm_2_8

    #40347
    scott
    Participant
    • Posts: 43

    Thanks @chris , Seems im might be a bit round off.

    Ive looked on ebay for some spare screws but i cant find any, as these look slightly different to normal T5 screws, Do you know of a link to any?

    Thanks Scott

    #32251
    scott
    Participant
    • Posts: 43

    @chris, do you have  the bios file to hand and what did you load the bios update in, usb drive? as my sd card issue is really annoying me atm. Im going to do the cooling mod soon myself once my copper comes.

    #31971
    scott
    Participant
    • Posts: 43

    @chris – I tried.    🙁

    Thank you for contacting AMI Tech Support,

    According to the information you’ve provided, the manufacturer of your system is Cube. Unless the system is an actual AMI product, we are not authorized to provide support for it. The system manufacturers license our generic BIOS and modify it to fit their system motherboard specifications; thus, we do not have access to the changes made to the BIOS. For support, BIOS, and driver updates for your system, please contact your system manufacturer. You can also contact the place of purchase and inquire if they can provide assistance for you.

    Regards, AMI Tech Support

    #31804
    scott
    Participant
    • Posts: 43

    @Chris , I’ll have a word with my work colleague tomorrow as he is good at this kind of repair, we mind be able to do it via cmos/ bios clear ( you reset by touching to points with a piece of wire) will keep you posted

    #31802
    scott
    Participant
    • Posts: 43

    @Chris there isn’t anything on the bios website to help, they have a utility on there =  https://ami.com/support/bios-uefi-firmware-support/

    #31800
    scott
    Participant
    • Posts: 43

    I have a working I9, is there a bios dump/ system dump I can do to image across to him?

    Just let meet know what needs to be done and I can do it. im sure there is a techie our there that can help

    #31788
    scott
    Participant
    • Posts: 43

    @Chris and everyone else, come on peeps let’s help Chris out here, I have a working I9, is there a bios dump/ system dump I can do to image across to him?

    Just let meet know what needs to be done and I can do it. im sure there is a techie our there that can help

    #31442
    scott
    Participant
    • Posts: 43

    @chris I mean your scores to my bench mark scores.

     

    MY 128 gig card has been ok for about 1 week, its not had an issue where i have to eject and then put it back in again, but today it did it again… Its just annoying because i have to point steam to the download folder again.

    One thing i did notice @chris the battery bar app doesnt seem to take in to account the 2nd battery cell. if you look at the battery bar stat and then look at the windows battery icon, the timings are very different.

    #31436
    scott
    Participant
    • Posts: 43

    @chris I dont get this speaker buzz sound you were talking about. The interesting thing i have noticed is the difference in bench mark scores we get (not loads but some are far enough).

    @cheesypeas As for windows activation, My version is activated and fine


    @chris
    but (but i dd do a reset straight away which in turn might have killed my driver for the wifi which your version is running 150mb and mines only 75mb

    I have a usb c hub with 3 usb ports on and a lan socket and this powers up my tablet, and powers up my ext HDD with no problem too.

    #31431
    scott
    Participant
    • Posts: 43

    @googleuser53

    Hi there,

    I dont even see the light bleeds, i only saw it when you asked for the screen shots. In videos and games, you do not see this.

    #31336
    scott
    Participant
    • Posts: 43
    #31329
    scott
    Participant
    • Posts: 43

    @scott may I ask you to take a shot of a black screen with maximum brightness? I would like to know if quality of i9 has improved over i7 in terms of edge bleeding.

     

    Here you go

    Attachments:
    You must be logged in to view attached files.
    #30440
    scott
    Participant
    • Posts: 43

    Bios

    Attachments:
    You must be logged in to view attached files.
Viewing 15 posts - 1 through 15 (of 41 total)

Lost Password