stephendt

stephendt

Forum Replies Created

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #181366
    stephendt
    Participant
    • Posts: 8

    I have the same problem. I have given up on getting it to work properly. I tried all ROMs, nothing will stop it from freezing randomly or crashing.

    #181364
    stephendt
    Participant
    • Posts: 8

    The FNF website appears to be down – I found this on a OneDrive folder by browsing their site using archive.org

    onedrive dot live dot com/?authkey=%21AOvUhb8YfVeXcAc&id=6CA9A8B40797FDC2%21123&cid=6CA9A8B40797FDC2

    Has all the firmwares in there. If the link goes down just PM me, I plan to keep a copy of the latest version on my server indefinitely. That said, I tried all ROMs on my device and none of them fixed the issue of my system crashing and randomly rebooting, so I have to retire it, which is a real shame considering that I have not really had a chance to use it.

    #142758
    stephendt
    Participant
    • Posts: 8

    You can’t. The hardware isn’t compatible with Windows 7, which came out in 2009, by the way. It’s a 9 year old operating system now.

    #142664
    stephendt
    Participant
    • Posts: 8

    I can confirm that the Ezbook 3 Pro is just really picky with SSDs during the boot process and will only work intermittently or not at all. I tried a few other SSDs – 128GB Sandisk 2260 SSD, 128GB 2242 MyDigitalSSD, and a 480GB Intel 540 Series 2280 SSD. The Sandisk did not work at all, but worked OK in another system. The MyDigitalSSD and Intel 540 Series SSDs showed no issues. Pretty annoying.

    #142613
    stephendt
    Participant
    • Posts: 8

    Some of you got lucky i think. I tried for days to get the laptop to boot from kingspec 128 gb ssd sequentially. Sometimes it boots a few time in a row as it should…. And then all of a sudden the bios doesn’t recognize the ssd anymore and boots into efi shell….. This happens completely random. I tried cloning the emmc with 2 different tools. I deleted the boot partition on emmc…. I fully wiped the emmc … I made bootable usb with rufus and did fresh install…. I manually formatted partitions before installing windows and at last i flashed the unlocked bios. NOTHING WORKED. Now i have a clean windows on emmc and ssd for backup….. Snif snif

     

    Exact same problem here. I’m at wits end. SSD works fine in other systems. I don’t want to boot off the EMMC because it is significantly slower than the SSD. I have tried a 128GB and 256GB Kingspec M.2 SSDs and the results are the same on two different Ezbook 3 Pros.

    #58806
    stephendt
    Participant
    • Posts: 8

    That’s great news. I’m getting a bit tired of Windows being slow, so I might try out Android again.

    #56766
    stephendt
    Participant
    • Posts: 8

    Just as an update to this. My Vi10 Plus was freezing constantly on Remix OS. I wiped it, flashed a new BIOS for Windows, then installed Windows 10. It has worked flawlessly and has not frozen once, and the keyboard no longer wakes the machine either. Very pleased now, but it was a shame that  Android never worked well.

Viewing 7 posts - 1 through 7 (of 7 total)

Lost Password