Steve Hepple

Steve Hepple

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #52396
    Steve Hepple
    Participant
    • Posts: 24

    There are 2 ports capable of taking a charge on the i9…the 12 volt and the usb c type(dont know about the usb 3.x but doubt it). The 12v one has always worked, in what i call fast charge mode(its not officially that at all). That just means i can charge while i use the cube and it will put in more  charge han i am using. The usb c type USED to do the same ie i can use the cube and charge at the same time, and eventually the unit would be full. However this has ceased to be the case…and i have found the problem…its the crappy usb c charger that i purchased, it has stopped fast charging. However, it still charges but wont put more in than i use when  i am using the unit. even with all the power saving stuff on. Other people have also found the charger to break (choetech avoid as they wont honour 18 month warranty or reply to problems). I have since found out the thunderbolt setting in bios is mainly for tv out etc.

    many thanks.

    #49835
    Steve Hepple
    Participant
    • Posts: 24

    The recovery partition was wiped clean, strangely by installing remix os…which was not nice.

    #49592
    Steve Hepple
    Participant
    • Posts: 24

    All done, rom works and you can select english and go from there with drivers.

    #49513
    Steve Hepple
    Participant
    • Posts: 24

    When i loaded up this rom, win 10 is in chinese…..and the location(uk, London English etc) is also in chinese, so i dont know what language i am selecting.

    Any help please ?

    steve

    #49505
    Steve Hepple
    Participant
    • Posts: 24

    Just to let you guys know, the rom is in chinese…so you may have to do it the microsoft way and then load drivers from downloads on here…..unless your chinese of course 🙂

    #49246
    Steve Hepple
    Participant
    • Posts: 24

    Anyone get this to work ie remix. Used the hacked version as well as the non uefi (lagacy) version but just gets to the remix os fron page and does nothing else ?

    #44330
    Steve Hepple
    Participant
    • Posts: 24

    i get the error message back up bin not found. i have un rared the bios backup restore and put the bin file in same folder as the flash file. Have i done it wrong ?

    thanks in advance

    #42998
    Steve Hepple
    Participant
    • Posts: 24

    In short, what software is required to load a bin file so as to update bios please ?

    #42997
    Steve Hepple
    Participant
    • Posts: 24

    Tried sdcard formatter and it didnt work, but as stated works fine if put in a card reader via the usb port.

    #42469
    Steve Hepple
    Participant
    • Posts: 24

    I gave that a go(sd formatter) but alas, it still didn’t work. What gets me is that the 32 gig did work, and now doesnt…but is quite happy to play in my android phone. The 64 gig card, that also wont work in the cube(never did) is now used permanently in my android phone. One is a sandisk and the other a samsung so it not as though they are rubbish makes. what is also strange is that the cube will play nicely if i put a usb card reader into the usb port and then plug the micro sd card in to that….

     

     

    #42413
    Steve Hepple
    Participant
    • Posts: 24

    Is says on the gears best site that the unit will accept tf(trans flash) cards, which were superseded by sd card type. they are almost identical…but not quite the same. I wunder if this has anything to do with it…because now my 32 gig wont play. Tried the linux idea, but that can format fat 32 which windows 10 can do anyhow. Any more thoughts ?

     

     

    #42387
    Steve Hepple
    Participant
    • Posts: 24

    Erm thanks for that Bonnom 🙂

    Anyone else using xc micro sd cards…my standard 32 gig card works just fine ?

     

    #42025
    Steve Hepple
    Participant
    • Posts: 24

    Have updated bios already..but it still does it ?

    #42005
    Steve Hepple
    Participant
    • Posts: 24

    anyone please

     

    #40508
    Steve Hepple
    Participant
    • Posts: 24

    How do you flash the bios on a cube i9 please, ie can you do with software within windows 10 ?

    many thanks.

Viewing 15 posts - 1 through 15 (of 15 total)

Lost Password