juan

juan

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 33 total)
  • Author
    Posts
  • #77346
    juan
    Participant
    • Posts: 33

    Must use right usb port.

    #77258
    juan
    Participant
    • Posts: 33

    Last bacth not issues at all. According feedbaks.

    #76761
    juan
    Participant
    • Posts: 33

    How windows can kill your hardware?? no way

    #76760
    juan
    Participant
    • Posts: 33

    for external HD must use usb from right, left side usb dont have enought power for external hdd.

    #76707
    juan
    Participant
    • Posts: 33

    most is hardware issue.. very low price = high chance to fail

    #76706
    juan
    Participant
    • Posts: 33

    Remove SSD and try hard reset. Hold power by 14 seconds.

    Be sure battery is charged then power on again.

    #76415
    juan
    Participant
    • Posts: 33

    P.S. : You can use AFUWIN x64 version from tools (Zip) in the BIOS folder to dump your bios if you have any problems to dump it from UEFI Shell…

    Hello Hodin, sorry to sidetrack this thread a littlebit but quick question. I have an ezbook 3 pro v4/v5? with the bios JUMPER2X.P8.WP313R which has the very annoyin keyboard issue. The shift key is kinda stuck and key recognition sucks. Could I try the BIOS in your google drive to fix the issue? V4 pro does not seem to have this issue.

     

    I have the same like you. But I think its too risky to do the flash..

    #76413
    juan
    Participant
    • Posts: 33
    #76391
    juan
    Participant
    • Posts: 33

    Hi all, Currently running latest EZbook 3 Pro v4 Bios on my Yepo 737A with no issues. Original Bios was locked with no options so decided to ask Yepo for a full unlocked bios with no success for a couple of months now, so decided to flash myself the bios with the Jumper bios (v4) that share similar hardware. I now have a full unlocked bios. Flashed it with UEFI shell from a dumped bios from this forum and AMI Bios APTIO V tools ^^ As I suspected, Bios was already configured with different hardwares from motherboard manufacturer and needed only a few tweaks to get all components working (you can choose different touchpads or other hardwares within the bios accordingly to your motherboard components, etc…) I installed a Transcend TS128GMTS400S SSD inside with a fresh Windows 10 that is activated from oem Yepo bios keys… Will probably tweak the Bios file with a new logo of my own because I got that Jumper one that hurts a few ^^ I also downloaded all drivers and tools for the 737A to my google drive from different places (very hard to find everything from china and other manufacturers) here : 737A_DRIVERS (probably most of them working also for the Jumper EZbook 3 pro). The BIOS folder contains tool and bios dumps to flash the original Yepo or Jumper revisions from UEFI Shell (DO IT AT YOUR OWN RISKS !!! If you don’t know what i am talking about, just don’t do it !) Picture1 Picture2 Regards ^^ And sorry for my english, i’m french ^^

     

    Dont understand where you find the dumped bios.

    #76390
    juan
    Participant
    • Posts: 33

    Hi Hodin, thx for sharing this very useful information… I will try to flash my ezbook 3 pro ver 4s (locked bios and laggy keyboard) tomorrow…Btw I had Yepo 737A and it was a really nice laptop except the battery wasnt as good and plastic build wasnt on the level of the jumper, but it was really cheap…

     

    Really interesting post.  Joe which version its your Jumper?

    #76386
    juan
    Participant
    • Posts: 33

    Great job!! Working great here!!

    #76304
    juan
    Participant
    • Posts: 33

    Plenty Ezbook pro 3 its coming defective now a days…

    #76302
    juan
    Participant
    • Posts: 33

    Here no problem with same V4 and same ssd.

    Attachments:
    You must be logged in to view attached files.
    #76199
    juan
    Participant
    • Posts: 33

    flex cable bad quality

    #76198
    juan
    Participant
    • Posts: 33

    format ssd as gpt in disk mannager. Then go ahead.

Viewing 15 posts - 1 through 15 (of 33 total)

Lost Password